Back to overview
Degraded
Closely monitoring Bot for crashes
Sep 10 at 09:56pm MDT
Affected services
Bot-Tomb Discord Bot
Resolved
Sep 11 at 11:32am MDT
Bot seems to be stable enough for full use. Thanks for your patience everyone after some added downtime last night with issues.
Affected services
Created
Sep 10 at 09:56pm MDT
With the new leaderboard system there may be crashes involved so we will be closely monitoring it for a little while. So be prepared if there is any downtime.
There shouldn't be any crashing but with a new system like this it is likely.
Affected services