Back to overview
Downtime

Music instance down

Oct 10 at 02:19pm MDT
Affected services
Bot-Tomb Music Module

Resolved
Oct 10 at 02:47pm MDT

Identified the issue with the music module, and is not back online and fully functional!

Created
Oct 10 at 02:19pm MDT

We have discovered that the music module for Bot-Tomb is offline, we are working as quick as we can to resolve this issue. We thank you for your patience!