Back to overview
Downtime
Music Module Crashing
Oct 15 at 08:08pm MDT
Affected services
Bot-Tomb Music Module
Resolved
Oct 15 at 08:56pm MDT
A fix has been applied to the bot and seems to be working normally now, we thank you for your patience in this matter
Affected services
Created
Oct 15 at 08:08pm MDT
We have discovered that the music bot is crashing on stopping the queue. We are looking into it at the current moment get it fixed as soon as possible.
Affected services