Back to overview
Downtime
Cfx.re Outage
Oct 21 at 01:12pm MDT
Affected services
Code 3 Gaming - FiveM RP Server (https://cfx.re/join/ej66g3)
Resolved
Oct 21 at 01:15pm MDT
Cfx seems to be back online! Enjoy!
Affected services
Created
Oct 21 at 01:12pm MDT
Currently Cfx.re is down causing FiveM and our FiveM server to be down with it. Nothing we can do at this point except wait.
Keep up to date with Cfx's status at https://status.cfx.re/
Affected services