Infrastructure Maintenance
Resolved
Dec 15 at 05:08pm MST
C3G FiveM Server is back online. Everything is as it should be, thank you again for your patience!
Affected services
Updated
Dec 15 at 05:02pm MST
Maintenance completed! Thank you so much for your patience!
Note: The FiveM server will be offline for a little bit longer while we get things sorted over there but not too long!
Affected services
Created
Dec 15 at 09:24am MST
We will be doing some infrastructure maintenance and upgrades throughout the day which will cause large downtime for most services. We hope to have it done as quick as we can. Bot-Tomb main module will be online on a different system to keep it online for the time being.
Affected services