Infrastructure Maintenance 1/6/2023
Resolved
Jan 06 at 09:50pm MST
Full maintenance has been completed and everything is back online!
Affected services
Updated
Jan 06 at 09:08pm MST
Most maintenance is completed. FiveM Servers will still be down for the time being but everything else is back online!
We thank you for your patience!
Affected services
Created
Jan 06 at 04:03pm MST
Today we are going to be performing infrastructure maintenance which will cause most services to go down. Bot-Tomb will stay running on a separate instance which may cause performance degradation.
No ETA when we will be back online but we are working as quick as we can!
Affected services