Hardware Reset
Resolved
Aug 07 at 02:52pm MDT
Downtime Finished! Thank you for your patience!
Affected services
Updated
Aug 07 at 02:48pm MDT
Everything seems to be back to normal, might be degraded for a bit
Affected services
Created
Aug 07 at 02:33pm MDT
We are going to perform a quick restart on the hardware so everything will be down for a few minutes. Sorry for the inconvenience!
Affected services