Back to overview
Downtime
Cfx.re Outage
Aug 14 at 11:02am MDT
Affected services
Code 3 Gaming - FiveM RP Server (https://cfx.re/join/ej66g3)
Resolved
Aug 14 at 05:36pm MDT
FiveM Is back online! Enjoy the server everyone!
Affected services
Created
Aug 14 at 11:02am MDT
There is currently an FiveM/Cfx outage right now with no ETA on being resolved, which includes our server being down for the time being. So sorry for the inconvenience!
Check https://status.cfx.re for updates there or check back here to see when the server is back online!
Affected services