Back to overview
Degraded

Another Cfx outage

Aug 18 at 01:31pm MDT
Affected services
Code 3 Gaming - FiveM RP Server (https://cfx.re/join/ej66g3)

Resolved
Aug 18 at 09:16pm MDT

FiveM seemly is slowly coming back online. You are able to connect to the server but the server list is still unavailable

Created
Aug 18 at 01:31pm MDT

There is another outage at Cfx that is causing issues with connecting to anything FiveM related, including our server. The server is online but you may not be able to connect to it. Sorry about that!