Back to overview
Downtime

Quick Infrastructure Restart...Again

Aug 28 at 06:29pm MDT
Affected services
Jumpy Dog Webhost (https://web.tombnetwork.ca/JDWeb)
Code 3 Gaming - FiveM RP Server (https://cfx.re/join/ej66g3)
Bot-Tomb Discord Bot
Bot-Tomb Music Module
Fellow Komrade Bot (Tachanka&Komrades Discord)

Resolved
Aug 28 at 07:03pm MDT

Everything back up and running. Sorry for the inconveinence!

Created
Aug 28 at 06:29pm MDT

Doing a quick infrastructure restart again, sorry about that!