Back to overview
Downtime

Discord API Throttling

Jan 04 at 03:38pm MST
Affected services
Bot-Tomb Discord Bot
Bot-Tomb Music Module
Fellow Komrade Bot (Tachanka&Komrades Discord)

Resolved
Jan 05 at 01:15am MST

We are incredibly sorry about the inconvenience this has cause but we seemed to be connected to the Discord API again. Thank you for your patience!

Updated
Jan 04 at 03:56pm MST

The music module now seems to be having issues as well. We are terribly sorry about this. We will try and fix and update as soon as we can!

Created
Jan 04 at 03:38pm MST

We are experiencing issues with Bot-Tomb connecting to the Discord API. We will update once resolved. We are sorry about the inconvenience