Back to overview
Downtime
Infrastructure Restart (5/27/2023)
May 27, 2024 at 01:30pm UTC
Affected services
Bot-Tomb Discord Bot
Bot-Tomb Music Module
Fellow Komrade Bot (Tachanka&Komrades Discord)
Resolved
May 27, 2024 at 01:43pm UTC
We identified the issue after performing security updates and the system is back online now! We thank you for your patience!
Affected services
Created
May 27, 2024 at 01:30pm UTC
Bot-Tomb Discord Bot, Bot-Tomb Music Module, and Fellow Komrade Bot (Tachanka&Komrades Discord) went down.
Affected services