Back to overview
Downtime
Bot Crash
Dec 16 at 06:14pm MST
Affected services
Bot-Tomb Discord Bot
Resolved
Dec 16 at 06:15pm MST
Resolved crash, bot fully back up and running! Sorry for the inconvenience.
Affected services
Created
Dec 16 at 06:14pm MST
Crash due to testing on test bot which translated into main bot and caused crash
Affected services