Back to overview
Degraded
Status Page Uptime Error
Jan 15 at 04:35pm MST
Affected services
Main Website (https://www.tombnetwork.ca)
Resolved
Jan 17 at 12:00am MST
Issue with status page seems to be resolved. Thanks for your patience!
Affected services
Updated
Jan 16 at 11:25pm MST
Seems to be working good now, I will update in 35 minutes (12:00AM MST) and mark this resolved if it works fine.
Affected services
Created
Jan 15 at 04:35pm MST
There is a bug with the status page showing the bots going offline but they aren't. I have paused the heartbeat detection until I can resolve this issue.
Affected services