Bot Issues
Resolved
May 30, 2022 at 03:47am UTC
All issues have been resolved at this point and time and all bots are back online!
Again we thank you for your patience as we worked out the issues.
Affected services
Updated
May 30, 2022 at 03:12am UTC
We have resolved the issue involving the main module not starting and the bot is now back online!
The music module is still down as we work to update it but it will be resolved shortly!
We thank you for your patience as we worked to fix this as soon as possible!
Affected services
Created
May 30, 2022 at 01:43am UTC
We are currently having issues starting the main module for Bot-Tomb and are working on resolving as soon as possible. Sorry for the inconvenience!
Music module is also down due to updates and will be back up as soon as possible!
Affected services